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gd=S Melsty, File ©

EQLCH (333 O8N 1~67tX]) 0] 7|52 2|2 QI O]ANAME 2 'Configuration’
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1 Preferences ... Preferences [Z12/04]
- File » (05 E|S2| Q2% oOf2jHE)
- File » Session ® Preferences

2 Configuration ... Configuration Editor [Z12!/04]
- File » Configuration

3 Session Log ... View Session Log [Z1Z2/04]
- File ® Session

4 Active Process List ... Active Process List [“1Z05]
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- File ®» Session ® Active Process List

Commands ... Launch Command Window
- File » Session » Launch Command Window

Enter Log message ... Enter Log Message
- File ® Session » Enter Log Message

m Home Manage Data Raster Vector Terrain Toolbox Help

s Recent Documents

\/ Open ‘ >
)
S Recent
. 4
m Save ‘ ’
p Save As ‘ 4
14
| View »
=
;‘/ Print Ctri=P
Session '3
=
Batch 4
&

N

‘9” Configuration  »
L ¢
| Close ‘ 4

1 ‘Prefer:nces{ Help | |About | | Exit

J% 04 2|2 HH0|~ &7

' [ 3 s Unt

m Home Manage Data Raster Vector Terrain Toolbox Help

New 4

Open >
Generate System Report -
Produces a summary report of the computer hardware and software settings being

ese
Recent used - vital information when contacting Technical Support with a problem.

| Aq IMAGINE Properties
Save | K ‘.k“) Starts the IMAGINE Properties dialog to view and edit advanced information
regarding your ERDAS IMAGINE installation.
Save As | * | .1 DLLInformation
WIS Starts the DLL Version Tool providing information on Dynamically Loadable Library
(DLL] classes within ERDAS IMAGINE,

View 4
Launch Command Window 5
‘g Starts the Session Command History window enabling you to enter ERDAS Macro

Print Ctri+pP Language (EML) commands and run EML scripts.

IR NN-0p o

&

>

g +.  Enter Log Message
Session g . Starts the Log Message dialog to manually insert comments and messages into the
* Session Log file.

Batch 4 Active Process List
6 Starts the Process List dialog which displays a list of the processes running under

Configuration  » the current ERDAS IMAGINE session and allows actions such as cancelling or

- = Restore Layout
A Restore the layout of the ERDAS IMAGINE interface to Factory Default settings.

Preferences| | Help | |About| | Exit
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Session M2l & M| SFYLICE O] 7|52 File HO| U= Batch 70 BIX|E[2 ASLICH

ERDAS IMAGINE 2

J12! 06: M5 HEQ| Session O|&F
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H 2: Session 0o &2 22 (2/3)

T AEHO|A (FFTF) 2| ZAEHo|A(EFFat Fa)
7 Start Recording Batch Commands ... Start Recording Batch Commands [Z1Z07]
- File » Batch
8 Open Batch Command File ... Open Batch Command File [Z1Z/07]
- File # Batch
9 View Offline Batch Queue ... View Offline Batch Queue [“12/07]
- File » Batch = View Offline Batch Queue
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Home Manage Data Raster Vector Terrain Toolbox Help

— Lm Extent (= o W=
New » —y =
li
“1 Open | >
* Recent
g Save | 3
E Save As
S
;’ Print  Ctrl=P
[ Session »
-3
; L Batch >
‘@ Configuration »
& Close >

Open an existing Batch Command File (~.bcf) for further editing or to run the
stored commands.

Start Recording Batch Commands
Starts the Batch Commands wizard in Recording mode such that all subsequent
processing commands issued from the ERDAS IMAGINE interface are recorded for

View a listing of any ERDAS IMAGINE batch jobs which have been scheduled.

] @lg
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10 Flip Icons *AE SISt 2470 glELICH
11 Tile Viewers R S Yt QA7 SiEL Tt
12 Close All Viewers View Offline Batch Queue [712/09]
- File » Close
13-16 | Main, Tools, Utilities, Help (*Z+ Mo A E=X) 10~22 0| X]|
17 Properties ... IMAGINE Properties [Z12/09]
- File ® Session » IMAGINE Properties
18 Generate System Information Report ... Generate System Report [Z1Z09]
- File ® Session ® Generate System Report
19 Exit IMAGINE ... IMAGINE Properties [Z1Z09]
- File » (M7 B F2[(Z2|Y) RLEFR O2HE)
R aldAT- - P Unt
7 Home Manage Data Raster ~ Vector  Terrain  Toolbox  Help
) : Mo Fxtent | =a, o W=
- , | session L
— » View Session Log &
&y orer Rl b e L L
* Recent Preferences |
Opens the preference editor.

Save ‘ 4

I
B\ Save As ’ 4

Generate System Report

Produces a summary report of the computer hardware and software settings being
used - vital information when contacting Technical Support with a problem.

.21 IMAGINE Properties

‘% Starts the IMAGINE Properties dialog to view and edit advanced information
regarding your ERDAS IMAGINE installation.

Starts the DLL Version Tool providing information on Dynamically Loadable Library
(DLL) classes within ERDAS IMAGINE,

Launch Command Window

= )
‘ .
T-‘ View »
\% Print Ctrl=P 23 DLL Information
‘ Session 4
—~

~ | Batch 4
|
.0

I‘Q& Configuration »
R

12|

‘J Starts the Session Command History window enabling you to enter ERDAS Macro
Language (EML) commands and run EML scripts.

Enter Log Message

Starts the Log Message dialog to manually insert comments and messages into the
Session Log file,

v

[PreferencesJ IHe'D] [Ab°“t| @
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H 4 Main 79| &5 =&

20

7 AEHO|A (SFTF)

Start IMAGINE Viewer ...

ERDAS IMAGINE 2010
Session | Main Tools Utilities Help
(20 Start IMAGINE Viewer ..
@) Import/Export..

(22 Data Preparation...
(29 Map Composer ...
won 2 Image Interpreter..

T T T

Viewe

v 25 Image Catalog ..

® Imags Classication-
SESSIS G e
Vector..

- LI Y A

Stereag

@) LPS..

(@ Subpixel Classifier...
@ DeltaCue...

(39 Stereo Analyst...

39 IMAGINE AutoSync...
(35 IMAGINE Objective...

12 10 M HFe] Main 0%

2| Z2QEHo|A(S=BEa HA)
Create New 2D Views(*View?2| &0 w2 [12111]
- Home ®» Add Views

21

Import/Export ...

'Import Data' / 'Export Data' [Z13/12]
(FEEo| &=0| E[ASLICH

- Manage Data

22

Data Preparation ...

'Data Preparation CIO|Y 21" &2 &ZX 24~29 0| X]

23

Map Composer ...

Create New Map Views [Z1Z/11]
- Home » Add View ® Create New Map Views
Open Map Composition (Map Viewdj Al 2 Z&!)Maps

) JIGUSOFT 10
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- Toolbox ® Common ® Create New Map Views

24 Image Interpreter ... Z 2 Raster®! 0|2|0f Manage Data &, Terrain B0 =
B K| =[O QAL
25 Image Catalog ... Image Catalog
- Manage Data ® Image Catalog
26 Image Classification ... S22 HYX|
- Raster » Classification
27 Spatial Modeler ... Model Maker
- Toolbox
28 Vector ... o Z H{X|
- Vector
29 Radar ... E0Z HiX|
- Raster » Radar
30 Virtual GIS ... VirtualGIS
- Toolbox
31 LPS ... LPS
- Toolbox
32 Subpixel Classifier ... Subpixel
- Rater #» Classification ® Subpixel
33 DeltaCue ... DeltaCue
- Raster » Change Detection #» DeltaCue
34 Stereo Analyst ... Stereo Analyst
- Toolbox
35 IMAGINE AutoSync ... IMAGINE Auto Sync
- Toolbox
36 IMAGINE Objective ... IMAGINE Objective

- Raster » Classification ® IMAGINE Objective

- 2|2 QE{I o] 20N H7|

Untitled:1 - ERDAS IMAGINE 2011

'S il -

- ; Home Manage Data Raster Vector Terrain Toolbox Help 20

. N N Py

3 : . E i Q
E ) : i ws ECIIrm
Contents|Metadata = Fit 2 Add Basemap O O

v v Paste Views 7| € bt 2%
Information Edit Extent Add Views View Scale and Angle
Contents B x 2D View #1 mm Create New 2D View

= £~ 2D View #1
W Bscground

% Create New Map View

Create New Map Report

Create New Map View

w  Create New 3D View
. Create a new Map View

Arrangements

_| Display One View

_|| Display Two Vie
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Home Manage Data Raster Vector Terrain Toolbox Help

1 3 — =) A GeoRaster Manager
g 5 > 9 o - % «'&\V O

y Imagizer Data Prep

Image @ Coordinate Import Export Feature Pixels ASCITo ASCIIto Point
Catalog Calculator Data Data Exchange~ To ASCI Pixels Vector Layer

Catalog 25 2{1 Conversion
2D View #1

ontents

E.d 2D View #1
[l Bsacground

a8 12: 2|22 EH0|AN AN 7|

= - 28

- Home Manage Data Raster Vector Terrain Toolbox Help

LPS Image Model Mosaic AutoSync Stereo  Maps VirtualGIS
Equalizer Maker v v Workstation » Analyst ~ v

31—27 ..35-34—30

E.3 2D View #1
[l Bsckground

a2 13; 2|25 0| AN A7

"4 bl ® Untitled:1 - ERDAS IMAGINE 2011

Home Manage Data Raster Vector Tfrram T‘oolbox Help 36 32 33
A 85w P 0E 7/ BHE @ @ 6 8 B 5 maA B 2 g 5 &

Radiometric Spatial Pan Spectral Mosaic Subset Geometric Reproject Check Unsupervnsed Supervised IMAGINE Hyperspedral Subpixel Knowledge Zonal DeltaCue Interfarometry Geometric Utilities Thematn( Functions Fourier
- v Sharpenv ~  &Chip~ Calibration~ Accuracy - omemve v Engineer~ Change~ v Tools ~ - - ~nausxsv

Resolution Geometry Classificat 26 Change Detection Radar 29 Raster GIS
Contents B x 2D View #1

= £73 2D View #1
W Bsdground

0% 14: 2|2 QIEH 0| A0 A &7

12



S24] olEjmo|Agt 2 2|=olEH oA Bl

Home  Manage Data
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Tools O|&

- 2oil4 B H0]22| Tools |

ERDAS IMAGINE 2010

Session Main | Tools Utilities Help

(39 Edit Text Files..

Edit Raster Attributes..

View Binary Data..

View IMAGINE HF A File Structure...

— e @ Annotation Information..
e @ Image Information..
Classifier @ \fector Information..
@) Image Command Tool...
@) NITF Metadata \iewer..

Stereo Coordinate Calculator ...
@47 Create/Display Movie Sequences..
(9 Create/Display Viewer Sequences..
Image Drape..
60 DPPDB Workstation...

12 16 & HfQ| Tools O&H

- 2|2 AEHO| 20N ZT|

H 5:Tools O 7ol &= =&

T AEEo|A (FETF) 2| = IE{T|o| A (S S Ha} Ta)

37 Edit Text Files ... View Text File [12/17]
- File ® View

38 Edit Raster Attributes ... View Raster Attributes [“1217]
- File » View

39 View Binary Data ... View Binary Data [Z1&/17]
- File » View

40 View IMAGINE HFA File Structure ... View IMAGINE HFA File [Z12/17]
- Home # Information

41 Annotation Information ... View/Edit Annotation Metadata [“12/18]
- Home » Metadata

42 Image Information ... View/Edit Image Metadata [“12!18]

) JIGUSOFT 14
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- Home » Metadata

43 Vector Information ... View/Edit Vector Metadata
- Home # Metadata
44 Image Command Tool ... Edit Image Metadata
- Home # Metadata
- Manage Data ® Image
45 NITF Metadata Viewer ... View NITF Metadata
- Home #» Metadata
- Manage Data » NITF/NSIF
46 Coordinate Calculator ... Coordinate Calculator
- Manage Data ® Conversion
47 Create/Display Movie Sequences ... Flicker 0 Al Multilayer ModeE& X|=
- Home ® View ® Swipe
48 Create/Display Viewer Sequences ... Vueplayer (Application Commands2 ZXj)
49 Image Drape Image Drape
- Terrain ® Analysis ® Image Drape
50 DPPDB Workstation DPPDB Workstation

- Manage Data » NITF/NSIF = NITF

K H v

Untitled:1 - ERDAS IMAGINE 2011

m Home Manage Data Raster Vector Terrain Toolbox Help

View

New

View Text File 37

Open >

Recent
Starts the standalone Raster Attribute Editor application for loading, viewing and
editing the attribute fields of a raster dataset (without needing to display the
Save v p—
= View Binary Data 39
| Starts the DataView application to explore the contents of binary datasets both on
> disk and on tape.

== View IMAGINE HFA File
View 2 ==| Starts the HFAView applicatior

Yo B &%

Print Ctri=P

Session

Batch >

¥t Configuration

Close

Preferences| |Help | | About| | Exit

'VQ\-JEU and view all Hierarchical File Architecture
(HFA) information about a selected layer or dataset.

Starts the ERDAS IMAGINE Text Editor application for loading, viewing and editing

plain ASCII files.
View Raster Attributes 38

a2 17: 2|25 0| A0 M A7
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Manage Data

Contents |Metadata

Raster Vector

t Vector Metadata i%

View/Edi
View/Edit Annotation Metadata 41

@ View/Edit Image Metadata

--BE] e
B | View NITF Metadata
@/ View IMAGINE HFA File 3
$ Edit Image Metadata 44

A wl

Home

Manage Data

.

Terrain Recalculate

Preparation ~

Anaglyph

Contents ax
- 3 2D View #1
[l Bscground
'S [ v
m Home Manage Data Raster Vector

(=]

Image Coordinate Import Export
Catalog = Calculator Data Data

Feature Pixels

Contents

= =3 2D View #1
W Bscground

Elevation
Elevation Values

ASCII To ASCII to Point
Exchange v To ASCII Pixels Vector Layer

46 a2 x 2D View #1

2214 QE{Ho|AQ MZ S 2|2OIEH oA H@

>~

Untitled:1 - ERDAS IMAGINE 2011

Terrain Toolbox Help
> ¥ ; ws "
R “ 5 47E EEJ £
A asemap
Views ¥ hd " @

8 18 2[2AHI 0|20 Z7|

v Untitled:1 - ERDAS IMAGINE 2011

s 2]

Raster Vector Terrain Toolbox

@

Help

Route
Intervisibility

Viewshed Aspect Painted Shaded Level

Slope

Library

2D View #1
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Untitled:1 - ERDAS IMAGINE 2011

e/

Rasterto  Vectorto
Shapefilev  Raster~

Terrain Toolbox Help

bceoRasterrJanager %9 Compare Images

ﬂ [ II
Edit Image Pyramids & .
Metadata Statistics ~ Create ECW Transparency

", Imagizer Data Prep Wyl Create New Image

a2l 20: 2|20IEHOo|ANAM %7

Raster
Relief Relief Slice Contour Drape Tools~

Image

DEM

49

NITF

P (W
Send to
PowerPoint ¥ Word

View NITF Metadata
Extract Shapefile
Unchip

DPPDB Workstation 5

Make RPF TOC

)

Send to  Send to

JPEG ~
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ERDAS IMAGINE 2010

Session Main Tools | Utilities Help

Viewer

[==[=FT |
] et
md'-u

Classifier

Stereo

- 2|2 QUE{H O] 20N 7|
H 6 Utilities 79 &2 &

7 AEHO|A (A5

- ) JPEG Compress Images..
- 2 Decompress JPEG Images..

Impor @ Convert Pixels to ASCIL..
) Convert ASCI to Pixels..

» © Convert Images to Annotation...
Modele & Convert Annotation to Raster...

m ) Create Font Tables...

RULOSYI 5 Font To Symbol..
) Compare Images..
@) Oracle Spatial Table Tool...

© GSM Plug=in Manager..
@) Elevation Library Manager..

4 Reconfigure Raster Formats
) Reconfigure Vector Formats
) Reconfigure Resample Methods
7 Reconfigure Geometric Models
) Reconfigure LPS Block Models
Reconfigure PE GCS Codes

a2 21 o4& HEQ| Utilities O &

2|2 AEHO|A(FZFut F)

—

51 JPEG Compress Images ... Jpegcompress(Application command 22t E=Xj)
52 Decompress JPEG Images ... Jpegdecompress(Application command 22t =X|)
53 Convert Pixels to ASCII ... Pixels To ASCII [12!22]

- Manage Data # Conversion
54 Convert ASCII to Pixels ... ASCII To Pixels [Z1E22]

- Manage Data ® Conversion
55 Convert Images to Annotation ... Raster to Annotation [“1Z!22]

- Manage Data # Vectorize
56 Convert Annotation to Raster ... Annotation to Raster [Z1E27]

- Manage Data # Rasterize

) JIGUSOFT 17
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57 Create/Update Image Chips ... Create Thumbnails
- Manage Data ® Image = Pyramids and Statistics
58 Create Font Tables ... Create Font Tables
- File ®» Configuration ®Create Font Tables
59 Font To Symbol ... Font To Symbol
- File ® Configuration ® Font To Symbol
60 Compare Images Compare Images
- Manage Data ®» Image ®» Compare Images
61 Oracle Spatial Table Tool ... GeoRaster Manager
- Manage Data » Conversion ®» GeoRaster Manager
62 CSM Plug-in Manager ... CSM Plugin Manager
- File » Configuration ® CSM Plugin Manager
63 Elevation Library Manager ... Elevation Library
- Terrain ® Manage
64 Reconfigure Raster Formats Reconfigure Raster Formats
- File » Configuration
65 Reconfigure Vector Formats ... Reconfigure Vector Formats
- File » Configuration
66 Reconfigure Resample Methods ... Reconfigure Resample Methods
- File ®» Configuration
67 Reconfigure Geometric Models ... Reconfigure Geometric Methods
- File » Configuration
68 Reconfigure LPS Block Models ... Reconfigure LPS Block Interfaces
- File ®» Configuration
69 Reconfigure PE GCS Codes ... Reconfigure PE GCS
- File ®» Configuration
%o Untitlec:1 - ERDAS IMAGINE 2011
BEE vore | tenscevsta | Raster  Vecor  Temain  Toolbox

Contents

§ 44 ~84 &

Coordinate Import Export Feature Pixels ASCIH To ASCIIto Point
Data Exchange~ To ASCH Pixels Vector Layer

= £ 2D View #1
W Bscground

) GeoRaster Manager

E %9 Compare Images &= P lw__j
— == ——=

™ - »

§l Create New Image /
Raster to Vectorto Edit Image Pyramids & i NITF Sendto Sendto Sendto
Shapefile | Rasterv = Metadata Statistics v [ Create ECW Transparengy v PowerPoint ¥ Word > | JPEG ~
¥ Raster to Shapefile i Image NITF/NSIF Office Tools

‘:g Raster to Coverage

8 Rasterto Annotation

a2l 22: 2|25 0| AN A7
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>~

2 "] 7 Untitled:1 - ERDAS IMAGINE 2011

F Home Manage Data Raster Vector Terrain Toolbox Help 61
| 1 ) ¥ GeoRaster Manager . ¥ &% Compare Images 60 | ¥ 3 9
. $4 =86 A 7 ™ @ » m (P Wy

v 'r, Imagizer Data Prep W§l Create New Image o 4
Image Coordinate Import Export Feature Pixels ASCIITo ASCIIto Point Rasterto = Vectorto Edit Image |Pyramids & “ NITF Sendto Sendto Sendto
Catalog = Calculator Data Data Exchange~ To ASCII Pixels Vector Layer Shapefile~ Raster~ = Metadata | Statistics - | M Create ECW Transparency v PowerPoint~ Word~ | JPEG ¥

ersion ectorize | Ra

Z Compute Pyramids and Statistics
Contents T x 2D View #1 Create Thumbnails

= £.d 2D View #1 f: Process Footprints and RSETS
W Bsoground

8 23: 2|22 HLo|AA A7

2 bl - Untitled:1 - Ef

m Home Manage Data Raster Vector Terrain Toolbox Help
se0Raster Mananer L* N
-
New 4

Vector to
Raster v
Open > R
Reconfigure Resample Methods
Rebuilds the resampling methods database for the
been added or an existing one has been altered or ¢

Rast

V)
&

when a new one has

,\
{

Reconfigure LPS Block Interafaces
Rebuilds the LPS k Interfaces database fc

added or an existing een altered

&

Reconfigure Geometric Methods
ic modeling meth
an existing one ha

J

'\‘ Reconfigure PE GCS
5 pint ci-p | Wf

g for configuring Community Sensor Model
YAS IMAGINE

f
o_u

1) plug-in dils when used
Batch 4 Font to Symbol

Provides a utility t
into a symbol libr

Create Font Tables
* Provides a utility for creating a map com, ition file from a selected font in order

to explore the mapping between keyboard character and symbol / font character

onvert any font configured for use as text in ERDAS IMAGINE

;b
w¥* Configuration

Preferences| |Help | | About | | Exit

02 24: 2|2 QIEHO0|AAM &7

"4 kel - Untitled:1 - E

“ Home Manage Data Raster Vector Terrain Toolbox Help

SeoRaster Mananer BTN
New , Configuration : i

Vector to
Raster v

.l Configuration Editor

Open > ) Starts the Configuration Editor enabling advanced configuration options for i
ERDAS IMAGINE gha

Recent e Reconfigure Raster Formats
“" Rebuilds the raster format dll database for the ca
added or an existing one has been altered or co

dil has been

Reconfigure Vector Formats
the vector format
or an existing one has
Reconfigure Resample Methods 6

View > 3 Rebuilds the resampling methods database
" been added or a

rthe case n a new dll has been

ed or corrupt

when a new one has
upted

Print Ctri<P ~ Reconfigure LPS Block Interafaces
& g Rebuilds the LPS Block Interfaces datab

<
)

ase for the cases when a new one has been

added or an existing one has been altered or corrupt
Session > B
'\‘ Reconfigure Geometric Methods
‘, Rebuilds the metric modeling methods database for the cases when a
Batch > has been added or an existing one has been altered or corrupted.
= M Reconfigure PE GCS
A t"f‘ Configuration » | Wg,g Rebuilds the Pr
- ca henan
Close | >

v

Preferences| |Help | | About | | Exit
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